Cannot Connect New Third Party Integrations
Incident Report for Unbounce
Resolved
This incident has now been resolved, all new third party integrations can be added as intended.
Posted about 1 month ago. Nov 10, 2018 - 18:34 PST
Investigating
Unbounce is currently experiencing an issue connecting third party integrations. At this time no new native integrations can be configured within the app. Existing integrations will still work as intended. We apologize for any inconvenience and are currently investigating this issue.

Subscribe to this status page to receive notifications on updates as they are made available.
Posted about 1 month ago. Nov 10, 2018 - 18:20 PST
This incident affected: Third-Party Integrations.