Domain Page Error Messaging and Non-Secure URL Displaying on Overview Page
Incident Report for Unbounce
Resolved
The issue with incorrect messaging for SSL displaying in app has been resolved. The "domains" section in the Unbounce app will now correctly reflect the status of SSL on domains.

If you experience any issues with SSL please reach out to our Support team a support@unbounce.com
Posted 7 months ago. May 15, 2018 - 14:23 PDT
Investigating
We're currently experiencing issues where domains with valid SSL certificates display "error issuing certificate" on the domain page. The secure URL (https) should work as expected. You can verify the SSL certificate by visiting https://yourdomain.com. On the Page Overview the URL may display http instead of https, so clicking on this http URL from the Page Overview will direct you to the non-secure page. This will not affect secure URLs in your current campaigns. If you visit your https URL directly and it displays a privacy error, please reach out to support@unbounce.com.
Posted 7 months ago. May 10, 2018 - 12:25 PDT