Intermittent issues with connecting domains to accounts
Incident Report for Unbounce
Resolved
This incident has been resolved.
Posted Jan 06, 2023 - 04:13 PST
Investigating
Customers may experience intermittent errors when connecting or transferring domains in app.unbounce.com. Published pages are not affected. Our developers are investigating and this space will be updated once we have more information.
Posted Jan 06, 2023 - 03:51 PST
This incident affected: Web Application (app.unbounce.com).