Delay in External Conversion Tracking Stats (Wordpress)
Incident Report for Unbounce
Resolved
The WordPress External Conversion Tracking stats will continue to be delayed for at least one day and then will catch up fully.

Note that this disruption affects only pages that have the WordPress-specific External Conversion Tracking script. This script is 96 lines long and includes the keyword "UnbounceAnalytics." If you're using this script, you can update your pages to use the regular script listed here to avoid the stats delay:

https://documentation.unbounce.com/hc/en-us/articles/203879180-Setting-Conversion-Goals-in-the-Classic-Builder#content2

https://documentation.unbounce.com/hc/en-us/articles/4403255913364-Setting-Conversion-Goals-in-Smart-Builder#content6

Once the regular script is installed, the new stats will come in immediately, without delay. Already delayed stats will catch up later.

In the future, you will need to use the regular script on WordPress pages. We'll be sending additional communication about this to affected accounts.

Please reach out to support if you have any questions.
Posted Mar 06, 2023 - 15:46 PST
Monitoring
A fix has been implemented. Currently, stats coming from External Conversion Tracking setup on Wordpress page are catching up and there will be a delay with displaying them on the page overview screen. No data will be lost. We'll update the status page once the stats have caught up.
Posted Mar 06, 2023 - 09:15 PST
Investigating
Unbounce is currently experiencing a delay in conversion stats coming from External Conversion Tracking setup on Wordpress pages being displayed on the page overview screen. No data will be lost. External Conversion Tracking setup on non-Wordpress pages and regular stats are unaffected.

Our developers are investigating and this space will be updated once we have more information.
Posted Mar 06, 2023 - 08:58 PST
This incident affected: Web Application (app.unbounce.com).