Live Pages Not Loading
Incident Report for Unbounce
Resolved
The issue with serving pages has been resolved.

During regular maintenance, which usually allows for zero downtime, a gap in our process meant our page serving infrastructure experienced a prolonged outage. We have remediated the situation and all systems are now operational. We are currently working to ensure our underlying processes reduce the risk of outages in the future.

Unbounce sincerely apologizes for the impact this outage has caused.
Posted 3 months ago. Sep 20, 2018 - 15:10 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Sep 20, 2018 - 13:35 PDT
Monitoring
A fix for the issue with live pages not loading has been deployed. All pages are now loading correctly and data is being collected by Unbounce. Any PPC campaigns can be turned back on and live traffic sent to pages as before.

Our developers are monitoring the situation. Some temporary degraded performance may result in slower than normal load times in some regions.

Further updates will be made here until the issue is fully resolved.
Posted 3 months ago. Sep 20, 2018 - 12:39 PDT
Identified
Our developers have identified the problem with pages not loading and are working on a solution to resolve the issue.
Posted 3 months ago. Sep 20, 2018 - 12:21 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Sep 20, 2018 - 12:04 PDT
Investigating
Unbounce is currently experiencing a major outage. All live pages are down and no data is being collected due to a backend service interruption. We recommend pausing any PPC or email campaigns until the issue is resolved.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted 3 months ago. Sep 20, 2018 - 11:35 PDT
This incident affected: Page Servers.