Intermittent loading issues on app.unbounce.com
Incident Report for Unbounce
Resolved
This incident has been resolved.
Posted Dec 18, 2019 - 06:12 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 18, 2019 - 05:54 PST
Investigating
Customers may experience intermittent errors when working in app.unbounce.com. Published pages are not affected. Our developers are investigating and this space will be updated once we have more information.
Posted Dec 18, 2019 - 05:51 PST
This incident affected: Web Application (app.unbounce.com).