App.unbounce.com Currently Not Available
Incident Report for Unbounce
Resolved
We were able to confirm that our support@unbounce.com email is able to send and receive emails again and the issue has been resolved.
Posted Mar 10, 2021 - 18:23 PST
Monitoring
A fix has been implemented and both the Unbounce application and website have fully recovered. Our chat support has also been reported to be working again. We are continuing to look into reported issues with our support email.
Posted Mar 10, 2021 - 18:10 PST
Update
Published pages have also been confirmed to be working properly again for all Unbounce customers. We are continuing to monitor the Unbounce application and website and will share further updates as they become available.
Posted Mar 10, 2021 - 17:22 PST
Update
We are seeing components of the Unbounce application and website starting to come back up for some of our customers. A slight delay in lead delivery and processing was also discovered in the investigation, but has since caught up and there are no further lead processing/delivery delays.
Posted Mar 10, 2021 - 17:03 PST
Update
We have received reports that Email and Chat support are also experiencing issues.

To get in touch with our support team, please use one of the following phone numbers:
Worldwide: +1 604 484 1354
North America (toll-free): +1 888 515 9161
Posted Mar 10, 2021 - 16:30 PST
Investigating
We are currently investigating an issue with app.unbounce.com where visitors may see an error message when trying to access the app. Our development team is actively working on resolving this issue. We will update this space when more information is available.
Posted Mar 10, 2021 - 16:06 PST
This incident affected: Main Web Site and Blog (unbounce.com), Web Application (app.unbounce.com) and Support (Live Chat Support, Email Support).