Partial Page Outage
Incident Report for Unbounce
Resolved
Incident has been identified and resolved, pages are working as expected again. Please reach out to support@unbounce.com if you have any further questions.
Posted about 2 months ago. Jun 28, 2019 - 21:43 PDT
Update
The total outage has been resolved. We are still investigating and attempting to resolve the issue with pages published on Wordpress domains.
Posted about 2 months ago. Jun 28, 2019 - 21:06 PDT
Update
The total outage is resolved. We are still investigating the issue with pages published on Wordpress domains.
Posted about 2 months ago. Jun 28, 2019 - 20:34 PDT
Update
Unbounce is experiencing a total outage. Developers are aware and investigating
Posted about 2 months ago. Jun 28, 2019 - 20:22 PDT
Identified
The issue has been identified and our development team is working on a resolution.
Posted about 2 months ago. Jun 28, 2019 - 19:10 PDT
Investigating
Unbounce is experiencing intermittent outages of pages published on Wordpress domains where visitors are seeing 500 errors. Our developers are currently investigating and will update when we have more information.
Posted about 2 months ago. Jun 28, 2019 - 17:40 PDT
This incident affected: Page Servers.