Unbounce app not loading (Error 500)
Incident Report for Unbounce
Resolved
This incident has been resolved, the Unbounce app is now loading correctly.
Posted 28 days ago. Nov 13, 2018 - 08:40 PST
Update
We want to reassure everyone that there is no impact on published pages. All published pages are up and running. We are continuing to work on a fix for this issue.
Posted 28 days ago. Nov 13, 2018 - 08:09 PST
Identified
At 7:05 (Pacific Time) this morning our database started to have some issues. We have identified the issue and are working on a fix. Bear with us as we work our hardest to solve this as quickly as possible.
Posted 28 days ago. Nov 13, 2018 - 07:50 PST
Investigating
Unbounce is currently investigating problems loading the app.
Posted 28 days ago. Nov 13, 2018 - 07:07 PST
This incident affected: Web Application (app.unbounce.com).