Integrations tab not visible on sticky bars, popups and AMP pages.
Incident Report for Unbounce
Resolved
A fix has been implemented which solved the issue. Integrations are visible now again as usual on sticky bars, popups and AMP pages. The incident has been resolved.
Posted Aug 11, 2021 - 07:29 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 11, 2021 - 06:47 PDT
Update
We are currently still investigating into the issue. Our Developers have determined that this is a UI issue however, the actual integration functionality isn’t affected. If an integration has been configured previously on a pop-up/sticky-bar/AMP page, then the integration will still continue to function as usual.
Posted Aug 11, 2021 - 06:03 PDT
Investigating
The integrations tab currently isn't visible on Sticky bars, popups and AMP pages. Regular pages seem unaffected.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted Aug 11, 2021 - 05:30 PDT
This incident affected: Third-Party Integrations.