Delay in Leads Processing and Delivery to Third Party Integrations
Incident Report for Unbounce
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 19:53 PST
Monitoring
Unbounce is currently experiencing a delay in processing leads. Lead data will still be delivered and is still being collected by Unbounce.

We have identified and resolved the problem, and will continue to monitor the progress of the processes. Subscribe to this status page to receive notifications on updates as they are made available.
Posted Jan 26, 2024 - 17:40 PST
This incident affected: Third-Party Integrations.