Delay in Leads Appearing in Leads Table
Incident Report for Unbounce
Resolved
This incident has been resolved.
Posted Apr 07, 2020 - 08:10 PDT
Update
After monitoring the situation over the past few hours we can confirm that the leads are no longer delayed. Just to confirm, there was no data loss as a result of this issue and leads were still being captured correctly during this time. The issue is therefore resolved.
Posted Apr 07, 2020 - 01:46 PDT
Update
Based on how lead delivery is currently processing, our new estimates for leads to catch up is around 3 hours and 45 minutes at maximum. Updates will continue to follow as new information becomes available.
Posted Apr 06, 2020 - 19:04 PDT
Monitoring
A fix has been implemented. Leads are beginning to process again and are currently estimated to catch up in around 20 minutes. We will continue to monitor lead delivery during this process and will post another update once leads are up-to-date and no longer delayed.
Posted Apr 06, 2020 - 18:49 PDT
Update
A fix is still in progress, thank you for all of your patience thus far. We are looking into alternative solutions that may resolve the issue quicker as well. In the meantime, we'd like to reiterate that no lead data is lost. All leads will be processed and delivered once the fix is complete.
Posted Apr 06, 2020 - 16:18 PDT
Update
As we continue to work on a fix, we have also suspended the lead deletion feature. The ability to delete leads is still available, but a loading screen will appear and the deletion request won't be completed until the incident is resolved. You will be able to navigate away from the loading screen to access other parts of the Unbounce app.

Reminder: Leads delivery to Unbounce and third party integrations are currently delayed. There is no data loss as the leads' delivery is only delayed.
Posted Apr 06, 2020 - 13:48 PDT
Update
We are continuing to work on a fix for this issue. In the meantime, you may not be able to load the 'Leads' and 'Integrations' tab in the Unbounce app. We'll be back with more updates as the troubleshooting progresses.

Reminder: Leads delivery to Unbounce and third party integrations are currently delayed. There is no data loss as the leads' delivery is only delayed.
Posted Apr 06, 2020 - 13:13 PDT
Identified
Our team has identified the problem, and we're working on fixes that help mitigate the issue.

Reminder: Leads delivery to Unbounce and third party integrations are currently delayed. There is no data loss as the leads' delivery is only delayed.
Posted Apr 06, 2020 - 12:38 PDT
Update
Our team is continuing to investigate this issue. Leads delivery to Unbounce and third party integrations are currently delayed. There is no data loss as the leads' delivery is only delayed.
Posted Apr 06, 2020 - 11:42 PDT
Investigating
Unbounce is currently experiencing an issue where lead data displayed in the “view leads” table is being delayed. There is no data loss as a result of this issue and leads are still being captured correctly. There will be a delay in this data being displayed on the page overview screen as well as potential delays in sending lead data to third party integrations.

We apologize for the inconvenience and are currently investigating the issue. Subscribe to this status page to receive notifications on updates as they are made available.
Posted Apr 06, 2020 - 11:02 PDT
This incident affected: Web Application (app.unbounce.com).