Customers in Europe are not able to view AMP Stats
Incident Report for Unbounce
Resolved
This incident has been resolved. There wouldn't be any lasting impact for all customers.
Posted 6 months ago. Feb 27, 2019 - 13:33 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Feb 27, 2019 - 13:25 PST
Investigating
Unbounce is currently experiencing a delay in stats being displayed on the page overview screen for AMP pages for our European customers. No data will be lost. Our developers are investigating and this space will be updated once we have more information.
Posted 6 months ago. Feb 27, 2019 - 13:08 PST
This incident affected: Web Application (app.unbounce.com).