Some Smart Builder Pages Cannot Be Opened in the Unbounce Editor
Incident Report for Unbounce
Resolved
The issue affecting editing Smart Builder pages has now been resolved. If you see any issues editing pages, please reach out to Support via our in-app widget (near the top right of the Unbounce app) for help.
Posted Oct 06, 2022 - 11:36 PDT
Investigating
We are currently investigating an issue where some Smart Builder pages cannot be opened in the Unbounce Page Editor.

This is affecting editing some Smart Builder pages only. Live pages and Classic Builder are unaffected. If you are currently able to access your Smart Builder page in the Editor, you can continue to work as per normal as well.
Posted Oct 06, 2022 - 11:11 PDT
This incident affected: Web Application (app.unbounce.com).