Delay in Page Stats
Incident Report for Unbounce
Resolved
This incident has been solved.

All the stats are being delivered and displayed on time with no delay. We will keep monitoring and investigating the possible cause and how to prevent similar cases moving forward.

We apologize for the inconvenience. Subscribe to this status page to receive notifications on updates as they are made available.
Posted 28 days ago. Aug 19, 2019 - 13:06 PDT
Update
We are continuing to monitor and track the stats delivery time.
Posted 28 days ago. Aug 19, 2019 - 11:39 PDT
Update
We are still monitoring the issue and we have been seeing a decrease in the stats delay. We will continue to monitor.
Posted 28 days ago. Aug 19, 2019 - 10:51 PDT
Monitoring
A fix has been implemented and we are now monitoring the issue.
Posted 28 days ago. Aug 19, 2019 - 10:16 PDT
Update
We are continuing to investigate this issue.
Posted 28 days ago. Aug 19, 2019 - 09:56 PDT
Investigating
Unbounce is currently experiencing a delay in stats being displayed on the page overview screen. No data will be lost. Our developers are investigating and this space will be updated once we have more information.
Posted 28 days ago. Aug 19, 2019 - 09:14 PDT