Intermittent Failures with SSL Certificate Renewals
Incident Report for Unbounce
Resolved
This incident has been solved and all domains that are correctly set up with Unbounce should have their SSL certificates as expected. We will be monitoring any issues closely for the next few hours and we are working on preventive actions moving forward.

In case of any questions or concerns, do not hesitate to contact us on support@unbounce.com.

We apologize for any inconvenience this may have caused.

Stay safe and healthy.
Posted Apr 10, 2020 - 15:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2020 - 12:24 PDT
Identified
The issue has been identified and we are now working on a fix.
Posted Apr 10, 2020 - 10:39 PDT
Update
We are continuing to investigate the issue.
Posted Apr 10, 2020 - 09:52 PDT
Update
We are continuing to investigate the issue.
Posted Apr 10, 2020 - 08:34 PDT
Investigating
Unbounce is currently investigating an intermittent issue with SSL certificates renewals on custom domains.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted Apr 10, 2020 - 07:52 PDT
This incident affected: SSL Certificate Provisioning.