External Conversion Tracking Delay
Incident Report for Unbounce
Resolved
External Conversion Tracking stats are now caught up and back up to date. Thank you for your patience while we resolved this issue.
Posted Jan 20, 2023 - 16:11 PST
Monitoring
We have discovered and mitigated an issue with External Conversion Tracking. No data has been lost, but conversions triggered via Unbounce's External Conversion Tracking script are currently delayed. We expect our stats system to catch up and in-app stats to be accurate in approximately 2-3 hours.

No other stats or systems have been affected.
Posted Jan 20, 2023 - 15:21 PST
This incident affected: Web Application (app.unbounce.com).