Server Maintenance
Incident Report for Unbounce
Resolved
This incident has been resolved.
Posted Oct 11, 2019 - 16:59 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 11, 2019 - 16:04 PDT
Monitoring
Unbounce is performing server maintenance that will cause you to see a delay in your page stats. No stats will be lost during this period, and you’ll be able to access them as usual at 5 pm.

The maintenance won’t affect your ability to log in or build pages, and your live pages, popups, sticky bars, and AMP pages will continue to load. You don't need to pause any campaigns.
Posted Oct 11, 2019 - 16:03 PDT
This incident affected: Web Application (app.unbounce.com).