Slower-than-normal response times
Incident Report for Unbounce
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 08, 2018 - 03:27 PDT
Investigating
We are experiencing slower-than-normal response times. We are currently investigating the cause of this issue.
Posted 4 months ago. Aug 08, 2018 - 02:16 PDT
This incident affected: Web Application (app.unbounce.com) and Partner API.