App.unbounce.com Intermittently Not Available
Incident Report for Unbounce
Resolved
This incident has been resolved. Our third-party service provider (AWS) has fixed the issue and all systems are now operational.

Please reach out to support@unbounce.com if you have any questions.
Posted Sep 09, 2022 - 11:45 PDT
Identified
We've confirmed that the cause of the issue is that our third-party service provider (AWS) is experiencing issues with one of their services that we rely on.

While AWS/Amazon doesn’t have an ETA for how long it will take them to fix the issue, our developers are looking into ways to minimize the impact that this has on Unbounce.
Posted Sep 09, 2022 - 10:03 PDT
Update
We are continuing to investigate this issue.
Posted Sep 09, 2022 - 09:14 PDT
Investigating
Unbounce is currently experiencing an issue causing some customers to experience intermittent errors with loading UI's in app.unbounce.com, such as the page overview or the domains tab UI.

Live pages still load without any issues and lead collection + third party integrations are also not affected. Our Developers are investigating into the issue and this space will be updated once we have more information.
Posted Sep 09, 2022 - 08:17 PDT
This incident affected: Web Application (app.unbounce.com).