Delay in Leads and Stats
Incident Report for Unbounce
Resolved
The delay looks to be over so page stats should be caught up and updating normally now. The incident has been resolved.
Posted Aug 25, 2020 - 10:40 PDT
Update
Stats are still being delayed currently - once again, there's no data loss. We don't have an ETA currently for how long it will take for the stats to catch up but we'll keep monitoring the situation for now.
Posted Aug 25, 2020 - 09:11 PDT
Monitoring
Leads are now coming through in real-time and stats have a 1-hour delay. There is no data loss.
We'll continue to monitor the situation for now.
Posted Aug 25, 2020 - 05:51 PDT
Identified
We experienced a DDoS attack which led to delayed stats/leads. The team is currently monitoring to ensure systems are all stable.
Posted Aug 25, 2020 - 03:02 PDT
This incident affected: Page Servers.