Google SSO login errors
Incident Report for Unbounce
Resolved
The fix that our developers implemented has solved the issue. Customers should now be able to access the web application through Google Single Sign On (SSO). The incident has been resolved.
Posted Aug 31, 2020 - 08:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2020 - 08:43 PDT
Investigating
We are currently investigating an issue with app.unbounce.com where visitors may see a 500 error message when trying to access the app through Google Single Sign On (SSO). Our development team is actively working on resolving this issue. We will update this space when more information is available.

In the interim, you can access your account with your default username and password.
Posted Aug 31, 2020 - 08:03 PDT
This incident affected: Web Application (app.unbounce.com).