Outgoing emails not being sent
Incident Report for Unbounce
Resolved
This incident has been resolved. Our outbound email provider has resolved the issue and outgoing emails are now being sent.
Posted Dec 05, 2019 - 06:46 PST
Investigating
Currently we are seeing outgoing emails getting stuck in our outbound email provider. We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted Dec 05, 2019 - 03:26 PST
This incident affected: Web Application (app.unbounce.com).