Stats tracking issue on some WordPress domains
Incident Report for Unbounce
Postmortem

We identified the reason that stats were not tracking was that the tracker script was unable to be loaded (404 response) through some WordPress hosting providers.

On Oct 26, we rolled back the change to our stat tracking that introduced the use of that tracker script, which resolved the stats tracking issue for affected WordPress domains.

We’re currently investigating which exact WordPress configurations were unable to load the tracker script so we can redeploy the change in the future.

Posted Oct 30, 2023 - 13:37 PDT

Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 14:25 PDT
Identified
The developers confirmed the tracking issues are related to WordPress server configurations that are incompatible with the Unbounce plugin. For more details about incompatibility, see https://documentation.unbounce.com/hc/en-us/articles/360000393623-Troubleshooting-WordPress-Plugin-Technical-Issues.
Posted Oct 24, 2023 - 14:16 PDT
Investigating
Our developers are currently investigating a stats tracking issue impacting some WordPress domains. Stats for pages on these domains are not being updated on page overviews.
Posted Oct 24, 2023 - 13:22 PDT
This incident affected: Web Application (app.unbounce.com).