Delayed Stats and Intermittent 500 error in app.unbounce.com
Incident Report for Unbounce
Resolved
This incident has been resolved. Delayed stats are caught up and the app is fully operational.
Posted Feb 07, 2023 - 10:45 PST
Monitoring
We are currently investigating an issue with app.unbounce.com where visitors may see an error message when trying to access the app. Stats shown in the app are also delayed. No data is lost.

Our development team is actively working on resolving this issue. We will update this space when more information is available.
Posted Feb 07, 2023 - 10:36 PST
This incident affected: Web Application (app.unbounce.com).