Delay in Leads Delivered to Third Party Integrations
Incident Report for Unbounce
Resolved
This incident has been resolved. Lead delivery is no longer delayed and integrations are visible in the Unbounce application again.

Please contact support@unbounce.com if you have any questions or concerns.
Posted Jan 16, 2020 - 19:04 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2020 - 18:36 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 16, 2020 - 18:13 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 16, 2020 - 17:53 PST
Investigating
Unbounce is currently experiencing a delay in delivering leads to third party integrations. Page integrations currently are not able to be viewed. Lead data will still be delivered and is still being collected by Unbounce. Leads can be viewed in the view leads section of the page overview screen and can be exported as a csv file.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted Jan 16, 2020 - 17:51 PST
This incident affected: Web Application (app.unbounce.com) and Third-Party Integrations.