Page overviews and editors intermittently Not Available
Incident Report for Unbounce
Resolved
The change which our Developers implemented was successful. The incident has been resolved.
Posted Feb 01, 2021 - 11:14 PST
Monitoring
A change has been implemented and we will continue to monitor the progress.
Posted Feb 01, 2021 - 10:20 PST
Update
Looking at our server logs, our Developers don’t see any evidence that our customers might still be experiencing issues with loading their page overviews/builders currently. More updates to follow.
Posted Feb 01, 2021 - 09:11 PST
Update
Our Developers are currently still investigating into the issue and the root cause. It looks like the issue isn't very widespread though.
Posted Feb 01, 2021 - 08:13 PST
Update
Our Developers possibly identified the root cause of the issue and are continuing their investigation.
Posted Feb 01, 2021 - 07:00 PST
Update
Our Developers are continuing to investigate into this issue. More updates to follow soon.
Posted Feb 01, 2021 - 05:58 PST
Investigating
We've received a few reports of customers who weren't able to load the editor and/or page overview of their pages. Our developers are investigating and this space will be updated once we have more information.
Posted Feb 01, 2021 - 05:11 PST
This incident affected: Web Application (app.unbounce.com).