Web application component outage
Incident Report for Unbounce
Resolved
The incident is now resolved.
Posted May 16, 2022 - 16:35 PDT
Monitoring
The web application is working again. We're monitoring at the moment.
Posted May 16, 2022 - 15:20 PDT
Update
Components that are affected:
- Popups/sticky bars tab
- Individual page overviews
Posted May 16, 2022 - 15:04 PDT
Investigating
Unbounce app components might not be accessible. Live pages, popups, and sticky bars are not affected. We're currently investigating.
Posted May 16, 2022 - 14:59 PDT
This incident affected: Web Application (app.unbounce.com).