Stats for pop-ups and sticky-bars not updating
Incident Report for Unbounce
Resolved
This incident has been resolved.
Posted 16 days ago. Aug 31, 2019 - 11:43 PDT
Monitoring
We've identified the issue and applied a fix. Currently monitoring the system as it recovers
Posted 16 days ago. Aug 31, 2019 - 10:42 PDT
Investigating
Updates to stats for pop-ups and sticky bars are being delayed. Leads are *NOT* impacted.
Posted 16 days ago. Aug 31, 2019 - 09:49 PDT
This incident affected: Pop Ups and Sticky Bars.