Not able to view integration details within the leads table
Incident Report for Unbounce
Resolved
The fix which we implemented has solved the issue. The incident has been resolved. Integration details can be viewed in the leads table now again.
Posted Aug 04, 2021 - 06:05 PDT
Monitoring
A fix has been implemented and we're currently monitoring the results.
Posted Aug 04, 2021 - 05:58 PDT
Identified
Our Developers have identified the cause of the issue and we're working on a fix now. More updates to follow.
Posted Aug 04, 2021 - 05:54 PDT
Investigating
Unbounce is currently experiencing issues with displaying integration details within the leads table. Lead data will still be delivered to the integrations and is still being collected by Unbounce, however it's currently not possible to view the details of an integration within the leads table.

We are currently investigating into this issue. Subscribe to this status page to receive notifications on updates as they are made available.
Posted Aug 04, 2021 - 05:17 PDT
This incident affected: Third-Party Integrations.