Page uploads/downloads are not working currently

Incident Report for Unbounce

Resolved

This incident has been resolved.
Posted Jan 13, 2025 - 05:15 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2025 - 05:08 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 13, 2025 - 04:59 PST

Investigating

Page uploads/downloads are not working currently. We're investigating into this issue.
Posted Jan 13, 2025 - 04:24 PST
This incident affected: Web Application (app.unbounce.com).