New Domains Cannot Be Set-up
Incident Report for Unbounce
Resolved
Our 3rd party provider is still experiencing some issues on their end. However, as we have not seen any errors in Unbounce and all domain functionality has been working for over 20-hours, we are confident that there is no longer an issue affecting Unbounce.

As per the last update, any domains affected by the issue will have retried and be working currently. Please reach out to us via Support if you have any outstanding domain (or any other) issues.

Thank you.
Posted Mar 27, 2024 - 08:48 PDT
Monitoring
We are still waiting for confirmation from our 3rd party provider that they've resolve the issue on their end. However, we're no longer seeing errors from our side with domain creation.

Any domains where the set-up was started during the outage should be completing set-up on their own, if they haven't already.
Posted Mar 26, 2024 - 09:53 PDT
Identified
Due to an issue with a 3rd party provider, Unbounce currently can't complete the set-up of new domains.

If you have started the set-up of a new domain as of approximately 8am PT onwards and that domain is showing as "Not Working," it is likely due to this issue.

Once this issue is resolved, any new domain set-ups that were initiated during the outage will complete without manual intervention.

Domains that were set-up and working before the outage started will be unaffected and any domains showing as "Working and Secure" in Unbounce should be serving pages and receiving traffic as per normal.
Posted Mar 26, 2024 - 09:38 PDT
This incident affected: Web Application (app.unbounce.com) and Third Party Providers.