Some Wordpress Pages Not Loading (500 Error)
Incident Report for Unbounce
Resolved
This incident is now resolved.
Posted May 18, 2022 - 13:49 PDT
Monitoring
A fix has been implemented and affected pages are now loading as expected. We will continue monitoring the results.
Posted May 18, 2022 - 11:12 PDT
Investigating
Unbounce is currently receiving reports about 500 errors appearing on some Wordpress domains. Pages not connected through the Wordpress are working as expected.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted May 18, 2022 - 11:02 PDT
This incident affected: Page Servers.