Unbounce Application Partially Not Accessible
Incident Report for Unbounce
Resolved
This incident has been resolved. All page Overviews should be available now.
Posted 5 months ago. Apr 11, 2019 - 17:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 11, 2019 - 17:42 PDT
Investigating
Unbounce is currently experiencing an issue where page 'Overviews' are unavailable and not loading correctly. Live pages are not affected, lead data and page stats are still being collected.

We are currently investigating this issue and are working to get it resolved as soon as possible. Subscribe to this status page to receive notifications on updates as they are made available.
Posted 5 months ago. Apr 11, 2019 - 17:24 PDT
This incident affected: Web Application (app.unbounce.com).