Cannot Create New or Update Existing Pop Ups and Sticky Bars
Incident Report for Unbounce
Resolved
This issue has been resolved. We recommend reviewing any recent changes to Pop Ups or Stick Bars in your account made within the last hour (10:50 AM PST - 11:50 AM PST) to ensure they were saved correctly.

We apologize for any inconvenience caused by this issue. If you have any concerns or questions please contact our support team support@unbounce.com.
Posted Jan 08, 2018 - 11:49 PST
Identified
Currently there is an issue in the Unbounce app where attempting to create a new Pop Up or Sticky Bar or updating an existing one will result in an error. Our developers have identified the cause of the issue and are currently working on a fix. We apologize for any inconvenience caused by this issue.
Note: Live/ Published Pop Ups and Sticky Bars are not affected.
Posted Jan 08, 2018 - 11:44 PST