Intermittent issues whilst publishing pages
Incident Report for Unbounce
Resolved
The issue is resolved, pages should publish as expected. Please do not hesitate to get in touch with support@unbounce.com if you have any questions!
Posted 10 months ago. Jun 14, 2018 - 09:10 PDT
Investigating
We are currently experiencing issues whilst publishing pages. This is not affecting all accounts. Our developers are currently investigating this issue and will provide an update shortly.
Posted 10 months ago. Jun 14, 2018 - 07:53 PDT
This incident affected: Web Application (app.unbounce.com).