Delay in Page Stats
Incident Report for Unbounce
Resolved
The stats have all caught up now. The incident has been resolved.
Posted Dec 15, 2020 - 09:13 PST
Monitoring
Stats are still delayed currently. Our Developers have implemented a fix though and our systems are currently catching up.
Posted Dec 15, 2020 - 09:05 PST
Identified
The issue has been identified by our Developers and a fix is being implemented which should make the stats catch up again. Just to clarify, there is no data loss but only a stats delay.
Posted Dec 15, 2020 - 07:52 PST
Investigating
Unbounce is currently experiencing a delay in stats being displayed on the page overview screen. Our developers are investigating and this space will be updated once we have more information.
Posted Dec 15, 2020 - 07:18 PST
This incident affected: Web Application (app.unbounce.com).