Unbounce Web App Outage
Incident Report for Unbounce
Resolved
- The issues has been resolved.
- App is fully functional again.
- There may still be delays in processing leads and downloading/uploading pages but nothing has been lost.
Posted 20 days ago. Jul 27, 2017 - 07:45 PDT
Monitoring
We have identified the issue and we are currently monitoring it.

Customers can currently log in to the application.

Live page have not been affected by this issue.
Posted 20 days ago. Jul 27, 2017 - 07:17 PDT
Investigating
Our hosting provider has identified a network connectivity issue which is causing an outage for the Unbounce web application. We are awaiting further details and a resolution for this issue.

Customers are not currently able to log in to the application. We will update as soon as we have more information.
Posted 20 days ago. Jul 27, 2017 - 07:05 PDT