Page upload and download unavailable
Incident Report for Unbounce
Resolved
Accounts are again able to upload and download pages as .unbounce files. During this brief incident, no other assets were affected, and published landing pages continued to function normally. If you have any questions, you can contact Unbounce Support on the in-app chat widget, at 855.435.5151, or at support@unbounce.com
Posted 3 months ago. Jul 19, 2017 - 05:50 PDT
Identified
Unbounce accounts are currently not able to upload or download pages as .unbounce files. No other assets are affected, and live pages continue to function normally. If you have any questions, you can contact Unbounce Support on the in-app chat widget, at 855.435.5151, or at support@unbounce.com
Posted 3 months ago. Jul 19, 2017 - 05:24 PDT