Convertables Not Firing in Asia Pacific Regions
Incident Report for Unbounce
Resolved
We have identified the issue with the Asia Pacific region and have rolled out a fix. Convertables should now be displaying as expected in all regions.

Apologies for any inconvenience this may have caused. Please reach out to support@unbounce.com if you have any questions.
Posted 4 months ago. Jun 19, 2017 - 10:18 PDT
Investigating
We are currently investigating reports that Convertables are not firing in Asia Pacific regions. This issue doesn't appear to be affecting any other regions. Our team is actively looking into this issue and will update this space as soon as more information is available.

If you have any questions please feel free to reach out to support@unbounce.com.
Posted 4 months ago. Jun 19, 2017 - 09:58 PDT