Unbounce app is experiencing degraded performance
Incident Report for Unbounce
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 20, 2017 - 06:07 PDT
Monitoring
We've identified the issue causing a 500 error in-app. The Unbounce app should now be working as expected, but if you're still experiencing an error or any issue with the app, please let us know at support@unbounce.com.
Posted about 2 months ago. Jun 20, 2017 - 05:32 PDT
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Jun 20, 2017 - 03:04 PDT