Live chat issues
Incident Report for Unbounce
Resolved
This issue has been resolved, and live chat is available as usual in the Unbounce app. If you experience any difficulties, let us know on live chat, at support@unbounce.com, or on the phone at 1-855-435-5151.
Posted 5 months ago. May 12, 2017 - 11:56 PDT
Identified
We are currently experiencing an issue with our third party chat provider. Currently you are unable to start a chat with our support team from the domains and global scripts pages in Unbounce. You will also be unable to continue a chat if you navigate to either of these pages during an already open chat. You can still start a chat from other areas or contact us via support@unbounce.com or phone on 1-855-435-5151
Posted 5 months ago. May 11, 2017 - 17:13 PDT