Delayed Third Party Integrations
Incident Report for Unbounce
Resolved
The issue has been resolved. Lead delivery is back to normal and there are no expected delays with integrations.
Posted 29 days ago. Jul 18, 2017 - 15:41 PDT
Monitoring
We have identified the issue and implemented a fix. We are currently monitoring to ensure the issue is resolved.
Posted 29 days ago. Jul 18, 2017 - 15:20 PDT
Investigating
We are investigating a delay in lead delivery to third party integrations. No lead data will be lost but there are expected delays when sending new leads to an external service using our native integrations or webhooks. There may also be a slight delay when generating a csv of leads and lead notification emails.

No lead data will be lost. This space will be updated as new information becomes available.
Posted 29 days ago. Jul 18, 2017 - 15:08 PDT