Convertables experiencing disrupted service
Incident Report for Unbounce
Resolved
Normal latency should be restored for convertables in all regions.

We believe that the full impact of this incident was increased latency in loading convertables. Visitors located in the Americas would have been affected, from around 5:30pm to 11:30pm PST.

If you noticed convertables completely failing to load during this incident, or if you have any other questions, please reach out to support@unbounce.com.
Posted about 2 months ago. Jun 23, 2017 - 00:30 PDT
Update
The service which Unbounce uses to load convertables on host pages is still reporting limited availability.

Prior to and throughout this incident, we have had a multi-regional failover system in place so that a failing convertables service in the US should be redirected to a working mirror in Europe or Asia. Our monitoring indicates that failover is working, and we have not seen convertables failing in production during this upstream service disruption.

The impact is that visitors in the Americas will experience increased latency when loading convertables. If you find that convertables are failing to load completely, please let us know at support@unbounce.com.

We are continuing to monitor the situation as our service provider recovers from the disruption.
Posted about 2 months ago. Jun 22, 2017 - 22:53 PDT
Monitoring
Convertables may fail to fire for visitors in the Americas. This is due to ongoing problems with the service we use to load convertables on host pages.

We are monitoring the status of the upstream service, and will update this space as the situation progresses.
Posted about 2 months ago. Jun 22, 2017 - 21:01 PDT