Form submissions are being delayed
Incident Report for Unbounce
Resolved
- Form submissions delay has been solved.
- All form submissions are caught up now.
Posted 12 days ago. Aug 04, 2017 - 06:48 PDT
Investigating
Form submissions are being delayed, this means that you could notice a mismatch on the count of leads in Unbounce or integrations for a short period of time.
Posted 13 days ago. Aug 04, 2017 - 06:37 PDT