Ecourses currently unavailable
Incident Report for Unbounce
Resolved
The Ecourses at workshops.unbounce.com are now available again. During this incident, Unbounce landing pages and Convertables continued to function normally. If you have any questions, you can contact support@unbounce.com
Posted about 2 months ago. Aug 23, 2017 - 06:08 PDT
Investigating
The Ecourses at workshops.unbounce.com are currently unavailable. Our website team is investigating. Both the Unbounce app and published content continue to function normally. If you have any questions, you can contact support@unbounce.com
Posted about 2 months ago. Aug 23, 2017 - 05:52 PDT