Errors when working in app.unbounce.com
Incident Report for Unbounce
Resolved
Our developers are satisfied that customers should no longer be experiencing errors when working in app.unbounce.com. If you have any questions please reach out to support@unbounce.com
Posted 4 months ago. Jun 20, 2017 - 15:21 PDT
Monitoring
We have seen a decrease of errors caused by this issue, however the issue is still ongoing as our developers work towards a solution. We are monitoring the situation and will update this space with additional information.
Posted 4 months ago. Jun 20, 2017 - 13:02 PDT
Investigating
Customers may still experience intermittent 500 errors while working in app.unbounce.com and our developers are investigating the cause and best solution.

We apologize for the inconvenience and will update this space with more information shortly!
Posted 4 months ago. Jun 20, 2017 - 10:40 PDT
Identified
To rectify the issue causing the 500 errors when working in app.unbounce.com, we will be temporarily taking down the app for approx. 15 minutes. Live pages and data will not be affected. Customers trying to log work or login to the app will see a 500 error. If you were working in the builder, please do not close the tab or you may lose your work. Our deepest apologies and we will try to get the app back to working order asap!
Posted 4 months ago. Jun 20, 2017 - 09:52 PDT
Investigating
Some customers may experience 500 errors when working in app.unbounce.com. You will likely experience an error when duplicating or creating a page, copying a page to a different client, saving or duplicating a variant. Live pages are not affected. Our developers are investigating the errors and this space will be updated once we have more information.
Posted 4 months ago. Jun 20, 2017 - 09:24 PDT