New SSL Certificates Not Provisioning
Incident Report for Unbounce
Resolved
We can confirm that SSL certificates are now provisioning as expected. No further action is required if you were experiencing delays in SSL provisioning.

Apologies for any inconvenience these delays may have caused. If you have any questions please feel free to reach out to support@unbounce.com.
Posted 22 days ago. Jun 05, 2017 - 09:19 PDT
Monitoring
A fix has been deployed to resolve the issue that was preventing new SSL certificates from provisioning for domains in Unbounce. While the provisioning process may take longer than expected, SSL certificates should now successfully provision for domains. We will continue to monitor this situation and update this space when any new information is available.

In the meantime if you have any questions please feel free to reach out to support@unbounce.com.
Posted 26 days ago. Jun 01, 2017 - 09:25 PDT
Investigating
We are actively working with our SSL certificate provisioner to address an issue that is preventing new SSL certificates from successfully provisioning for domains in Unbounce. Rest assured, this should not affect any SSL secured live pages.

We will update this space when more information is available. If you have any questions please feel free to reach out to support@unbounce.com.
Posted 28 days ago. May 30, 2017 - 10:52 PDT