Live Chat Support Currently Unavailable
Incident Report for Unbounce
Resolved
Our third-party chat client is now reporting that all systems are stable and fully operational. This is now fully resolved and live chat support is operating normally. If you do find any difficulty in using the live chat function, you can still contact Unbounce at support@unbounce.com, or at 1.888.515.9161
Posted 4 months ago. Mar 08, 2017 - 17:53 PST
Monitoring
Our third party chat client is reporting that the system has returned to normal. Live chat support is now available in app, and we are continuing to monitor for any further instability. If you have any difficulty in using the live chat function, you can still contact Unbounce at support@unbounce.com, or at 1.888.515.9161.
Posted 4 months ago. Mar 08, 2017 - 14:01 PST
Identified
We’re experiencing issues with our third-party chat client, and Unbounce live chat support is currently unavailable. For support, please contact us at support@unbounce.com, or give us a call at 1-888-515-9161.
Posted 4 months ago. Mar 08, 2017 - 12:04 PST