SSL certification delays
Incident Report for Unbounce
Resolved
SSL certificates are now issuing normally, and the previous delays have been fully resolved. During this incident, new and renewing certificates experienced minor delays. This did not affect already valid certificates. If you have any questions, you can contact Unbounce Support at 855.435.5151 and support@unbounce.com
Posted 4 months ago. Jun 30, 2017 - 11:23 PDT
Update
The delay with our SSL certification and renewal is now resolving. Some certificates are still experiencing minor delays, but these will resolve shortly. If you have any questions, you can contact Unbounce Support at 855.435.5151 and support@unbounce.com
Posted 4 months ago. Jun 30, 2017 - 08:42 PDT
Monitoring
A delay with our third-party SSL certification service means that the issuing and renewal of SSL certificates is experiencing an indeterminate delay. If you have any questions, you can contact Unbounce Support at 855.435.5151 and support@unbounce.com
Posted 4 months ago. Jun 30, 2017 - 08:16 PDT